Safari chặn các bản Adobe Flash Player cũ

0
(TNO) Ngay sau khi Adobe phát hành bản cập nhật mới cho trình Flash Player nhằm vá lại một lỗi bảo mật khá nguy hiểm, Apple cũng đã có động thái "ép buộc" người dùng phải nâng cấp lên phiên bản mới này trong trình duyệt web Safari.

(TNO) Ngay sau khi Adobe phát hành bản cập nhật mới cho trình Flash Player nhằm vá lại một lỗi bảo mật khá nguy hiểm, Apple cũng đã có động thái "ép buộc" người dùng phải nâng cấp lên phiên bản mới này trong trình duyệt web Safari.

Theo Engadget hôm 1.3, cụ thể, khi người dùng sử dụng trình duyệt web Safari trên hệ điều hành Mac OS X 10.6 trở lên mà chưa cập nhật bản Adobe Flash Player mới, thì khi thấy một video dạng Flash sẽ có một bảng hộp thoại thông báo chặn xem video.

 Safari chặn các bản Adobe Flash Player cũ - ảnh 1
Bảng hộp thoại yêu cầu nâng cấp trong Safari - Ảnh chụp màn hình

Bảng hộp thoại này sẽ yêu cầu người dùng phải nâng cấp lên bản Adobe Flash Player mới nhất mới có thể tiếp tục sử dụng Safari để xem Flash.

Lưu ý, việc cập nhập này yêu cầu máy tính của người dùng phải có kết nối với internet.

Thành Luân

>> Apple từng tính đặt tên trình duyệt Safari là Freedom
>> Google nhận án phạt 22,5 triệu USD vì theo dõi người dùng Safari
>> Adobe khẩn cấp vá lỗi bảo mật cho ứng dụng Flash Player
>> Adobe công bố mã nguồn bản Photoshop đầu tiên
>> Adobe ra mắt Photoshop chạy trên iPhone, điện thoại Android

Bình luận

User
Gửi bình luận
Hãy là người đầu tiên đưa ra ý kiến cho bài viết này!

VIDEO ĐANG XEM NHIỀU