Điện thoại Android cũ không hỗ trợ nhiều trang web an toàn

0 Thanh Niên Online

Đánh giá tác giả

Người dùng có thể phải nâng cấp điện thoại Android của mình trong thời gian tới nếu muốn truy cập phần lớn các trang web an toàn trong thời gian tới.
Người dùng Android 7.1.1 Nougat mới không bị tác động bởi hạn chế sắp tới  /// Ảnh: AFP Người dùng Android 7.1.1 Nougat mới không bị tác động bởi hạn chế sắp tới - Ảnh: AFP
Người dùng Android 7.1.1 Nougat mới không bị tác động bởi hạn chế sắp tới
Ảnh: AFP
Theo Engadget, báo cáo cho thấy các điện thoại chạy phiên bản Android trước 7.1.1 Nougat sẽ không nhận được chứng chỉ an toàn từ Let's Encrypt kể từ đầu năm sau, dẫn đến việc không thể truy cập nhiều trang web an toàn. Let's Encrypt sẽ ngừng ký chéo mặc định cho chứng chỉ cho phép chức năng này hoạt động vào ngày 11.1.2021 và sẽ hủy bỏ hoàn toàn quan hệ đối tác ký chéo vào ngày 1.9.2021.
Một giải pháp thay thế có sẵn là cài đặt trình duyệt Firefox (Mozilla là đối tác của Let's Encrypt) và sử dụng kho lưu trữ chứng chỉ của riêng mình, nhưng điều đó sẽ không giúp ích cho các ứng dụng khách đối thủ hoặc chức năng ngoài trình duyệt.
Việc các nhà phát triển bỏ hỗ trợ cho các hệ điều hành cũ là điều hoàn toàn bình thường, tuy nhiên đây có thể là một điểm nhức nhối do các chính sách cập nhật của Android. Let's Encrypt lưu ý khoảng 33,8% người dùng Android trên Google Play chạy phiên bản cũ hơn 7.1 và một số nhà cung cấp phần cứng sớm cắt hỗ trợ các thiết bị này. Không có gì lạ khi các nhà cung cấp Android cung cấp tương đối ít bản cập nhật trong những năm trước và một số thiết bị (thường là điện thoại giá rẻ) thậm chí sẽ bị mắc kẹt với hệ điều hành gốc của chúng. Người dùng có thể đã mua một chiếc điện thoại vào năm 2016 hoặc thậm chí năm 2017 có thể đột ngột mất quyền truy cập vào một số trang web, ít nhất là không có giải pháp thay thế.
Hiện tại, tình hình đang dần được cải thiện. Samsung và các nhà sản xuất Android khác cam kết cập nhật hệ điều hành trong 3 năm. Tuy nhiên, điều đó sẽ không thay đổi thực tế đối với nhiều người sử dụng phần cứng cũ hơn và có thể không đủ tài nguyên để sử dụng Firefox.

Bình luận

User
Gửi bình luận
Hãy là người đầu tiên đưa ra ý kiến cho bài viết này!

VIDEO ĐANG XEM NHIỀU